ТехноСаратовФорумТехноСаратов → Проблема с аудиокартой в EP45-DS3
Добавить
сообщение Список пользователей Поиск

Santa 22 февраля 2009 г. в 17:18 #
Аватар

Юзер

Имя: Pavel
Сообщений: 245
Благодарностей: 13
Собственно проблема в встроенной аудиокарте(Realtek High Definition Audio). В один прекрасный день перестал работать нормально один из портов (всего их 6), 2 из них я использовал для вывода звука (колонки и уши соотвественно). Вначале подумал, что с ушами, что-то не то, воткнул колонки, но бага не исчезла. Переустановка винды тоже не помогла, драйверов тоже. Бага заключается в том, что звук из правого уха (колонки) не шёл, в то время как из левого всё нормально. При дальнейшем тестировании было выявленно, что на вынужденно высоких настройках звука, правое ухо всё таки отзывается, но тупо хрипением. В чекере винды левое работало когда надо, правое же отзывалось хрипением и !! при этом при тесте правого уха работало и левое! Чекер пишет, что всё исправно работает. И показывает, что звук нормально подаётся.

Собственно вопрос: гарантийка? Или можно всё-таки, что-нибудь сделать?

ЗЫ Биос самый последний стоит.
Компилится, но работает не так? Импровизируй в коде! Будет всё так же, только длинее!
Последний раз редактировалось 22 февраля 2009 г. в 17:19 пользователем Santa
Профиль
МУХ 22 февраля 2009 г. в 18:41 #
Аватар

Эксперт

Имя: Михаил
Сообщений: 997
Благодарностей: 45
Однозначно дело в железе :(

Если качество особо не интересует, можно прикупить какую нибудь креативовскую лайв БУ (в Rex-Computers за 300р).

А если интересует, то может быть это знак, что пора перейти на новый уровень и мониторы прикупить нормальные (постепенно. Поштучно продаются. Можно дешевле поискать)

У товарища такой примерно комплект (мониторы такие, а звуковуха внешняя, но модель та же), как у него послушаю музыку, так месяц свои колонки слушать не могу :)
http://blogmyxa.ru/wp-content/uploads/2010/04/blogmyxauserber.gif
спасибо сказали: Santa
Последний раз редактировалось 23 февраля 2009 г. в 00:08 пользователем МУХ
Профиль